Patchday: Adobe fills critical gaps in Bridge, Illustrator & Co.

0


Adobe fixed several vulnerabilities in Acrobat and Reader, Bridge, Dimension, Framemaker and Illustrator. The software maker identified most of the shortcomings as “critical“classified.

Most vulnerabilities affect Acrobat and Reader on macOS and Windows. If attackers succeed in attacking the vulnerabilities, they could, among other things, manipulate files on systems or even execute malicious code. The following versions are protected against this:

  • Acrobat DC, Acrobat Reader DC 2021.005.20058
  • Acrobat 2020, Acrobat Reader 2020 2020.004.30006
  • Acrobat 2017, Acrobat Reader 2017 2017.011.30199

In Adobe Dimension (macOS, Windows), developers have a vulnerability for malicious code in the Version 3.4.3 stuffed. In Illustrator 25.3 (macOS, Windows) two security issues have been resolved. Framemaker (Windows) is included in the Version in 2019 Release Update 8 (patch) and Update to version 2020 2 armed against two weak points. If you are using a bridge, you must use the secure one Edition 11.1 installer for macOS and Windows.

It is currently unclear what specific attacks might look like. For more information on the vulnerabilities, see Adobe warning messages.


(of)

Source of the article

Disclaimer: This article is generated from the feed and is not edited by our team.

Categories Technology



Source link

Leave A Reply

Your email address will not be published.